Your app is crashing. Here's the latest log:

/opt/apps/carii-devops/.meteor/packages/meteor-tool/.1.4.1_2.1ywt7oz.6j5t++os.linux.x86_64+web.browser+web.cordova/mt-os.linux.x86_64/dev_bundle/server-lib/node_modules/fibers/future.js:280
						throw(ex);
						^

Error: Cannot find module 'knox'
    at Function.Module._resolveFilename (module.js:325:15)
    at Function.Module._load (module.js:276:25)
    at Module.require (module.js:353:17)
    at require (internal/module.js:12:17)
    at Object.Npm.require (/opt/apps/capstack/.meteor/local/build/programs/server/boot.js:166:18)
    at packages/carii_core/lib/statics.js:247:1
    at packages/carii_core/lib/statics.js:311:1
    at packages/carii_core/packages/carii_corei18n/in.i18n.json:18:1
    at /opt/apps/capstack/.meteor/local/build/programs/server/boot.js:292:10
    at Array.forEach (native)
Exited with code: 1
Your application is crashing. Waiting for file change.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.
=> A patch (Meteor 1.4.4.6) for your current release is available!
   Update this project now with 'meteor update --patch'.